Firefox still broken



  • I had this exact problem with Cookie5 and was hoping the new version would fix it, but sadly, no dice.

    Cookie seems to work fine with Safari, but no website data whatsoever appears for firefox. If I look at about:preferences#privacy, there are many cookies there but nothing shows up in Cookie.

    I have searched the forums and done all the fixes suggested in various threads for Cookie5 but no change. Yes, I have enabled full disk access etc etc etc, deleted various folders and files, and completely uninstalled Cookie5.

    Details:
    OSX 10.14.6
    Firefox 68.0.2
    Cookie 6.0.1

    Please help! I suspect Cookie is looking in the wrong place or can't decode Firefox's data or something.

    Thanks for looking into it.
    Jack



  • Same here … nearly the same 😉
    I'm still using Cookie5 v5.11: not listing Firefox cookies … just webExtensions-storage-local …
    Thought about upgrading but it doesn't seem to make sense … so sad …
    Hope you will be able to solve it.
    Best
    LL



  • any chance you could post the contents of this file (or send it to me):
    ~/Library/Application Support/Firefox/profiles.ini

    also, what are the names of the folders contained in:
    ~/Library/Application Support/Firefox/Profiles

    [email protected]



  • I am having the same problem and can't seem to figure out a solution, which is super frustrating.



  • Great News Cookie v.6 is now WORKING with Firefox. Download the new beta version 6.01.3 by going to preferences, updates and check off Check for Beta Releases. Problem Solved.....



  • V6.0.2 will have the Firefox fix, and it is available now in v6.0.1.3 (on the beta update channel)
    I still have one last issue to fix before I release *v6.0.2

    *the App Store version of v6.0.1 is still undergoing an intensive review - so v6.0.2 is still a while away via the App Store...

    Cookie v5.12 also has the fix, and is available to update to now in my store - also hopefully soon via the App Store after review.



  • Hey Russell,
    Sorry I have been away from the forum for a while, but finally checked in again and downloaded the beta 6.0.1.3. Yay, it seems to at least recognize my firefox data! Thanks so much, I will use it for a few days and let you know if there are any further issues.

    Great product, great support!

    Jacke



  • perfect,
    Ill maybe release it today as v6.0.3


Log in to reply