Privatus ignores Safari (after last update?)



  • Privatus stopped clearing cookies in Safari. Also, the Safari Icon disappeared from the Privatus settings menu (shows only my firefox). Privatus has Full Disk Access in my Mac Security settings.

    I am running macOS Mojave 10.14.1

    Best,
    D



  • You need to install the scripts from the following link to enable Safari:
    https://sweetpproductions.com/products/privatus6/safari.htm

    😊



  • I have done all these steps (when I initially purchased Privatus and again after I noticed this issue). Note, that I don't even see the Safari Icon in the settings menu of privatus, i.e., I can't even turn it on for Safari. The problem appears to occur only with the AppStore version. I just tried the trial version from your webpage and it works - the problem being here that it runs in trial mode..

    PS: I also turned my computer on and off and delete plist files : )



  • Alight, it is seems the AppStore Version now (after the last update?) looks into a different folder. Copying the scripts into the folder below solved the issue:

    com.sweetpproductions.Privatus6 (not com.sweetpproductions.PrivatusApp)

    Cheers



  • perfect!