Cookie 5.8.5 does not launch after macOS v10.13.6 update



  • Cookie 5.8.5 no longer opens after updating to macOS v10.13.6 (High Sierra). Pop window alert states:
    The application “Cookie 5” can’t be opened.
    -10811
    Moreover, the app icon is a generic one.
    Please fix this!



  • Try restarting your computer, and maybe also try re-downloading via the “Purchases” tab in the Mac App Store.



  • I restarted many times. I tried uninstaller, cache cleaners and nothing. I even tried your latest trial version after uninstalling. Even your trial .dmg does not have a proper icon (see attachment) which leads me to believe that there might be issues with permissions, code signatures, etc. 
    [attachment=102]



  • [attachment=103]I tried EVERYTHING. I am a pretty knowledgable user and have to conclude that it is a app issue.

    See Screenshot



  • If this was an app issue, I would have been flooded with emails last week when macOS10.13.6 was released.

    I can’t 100% verify this as I’m away from my computer right now. But I am “quite” certain that my dev machine is running 10.13.6 and I havnt seen any issues like this.

    there must be something unique to your computer.

    The default icon in the .dmg file is odd though? Have you tried a fresh download of the trial version, and has this happened with any other apps?



  • Russell,
    After trying sooooo many things, the only way Cookie 5 launches is via Terminal app by double clicking the executable inside the MacOS folder. But once you quite Terminal, Cookie quits as we’ll.
    Katie
    [attachment=104]



  • are you having problems with any other apps?
    this is really strange.