5.7.x - No menu bar icon any longer



  • Not sure what went wrong. I followed (tried to, al least) the installation instructions (MAS version) but can't get Cookie to show the menu bar icon.



  • Ok try this,
    You have somehow checked the “Run Cookie in the background” checkbox.

    Open Cookie Preferences
    -if you have no menus, use the key command COMMAND + , to show it
    Go to the Advanced tab
    Uncheck ”Run Cookie in the background”



  • Thanks, Russell. That was the issue, indeed. Somehow i suspected something like this, but i had forgotten this easy shortcut to open preferences.


Log in to reply