• I have the Cookie icon on the top right of menu bar and when I click "Show Cookie" the interface opens.  Good, that is what I want.

    However, when I restart my computer the interface opens automatically.  I don't want this to happen.   Originally I had placed Cookie in the "login items" for the User but even after removing it, this still happens.

    Any suggestions how to stop this annoying behaviour?


  • hmm,

    normally removing it from login items in system preferences should fix this. you have "hide at login" checked in Cookie's Preferences right?

  • Yep, the "and hide" box was not ticked.


  • ah perfect!
    great to hear it was a simple fix.