Conflict with Default Folder X



  • I downloaded 5.5.4 from the app store yesterday. My applications folder shows 5.5.4 as the current version. The Mac app store shows the last update was version 5.5.2 and nothing for the latest version. There are no updates available. I constantly get app id user requests and a screen verifying the app with no further results. This only happens when using Safari and goes away after awhile when quitting Safari. The results are making it very difficult to use my computer as the verification screen keeps popping up in the middle of my work.



  • are you logged into the correct App Store account on your computer?



  • Yes, I am logged into the correct account. As I said, the update downloaded. I have version 5.5.4 and it will not open. I also deleted the app completely and downloaded again. It will not run at all.



  • are you seeing any crash logs in the folder:
    ~/Library/Logs/DiagnosticReports/

    you can get to the user library by opening a Finder window,
    clicking the GO menu
    then copy & paste the path into the "Goto Folder..." window



  • There are no crash logs visible.
    Correction, there is one for
    CIJScannerRegister_2017-04-19-033232
    Not sure this has anything to do with Cookie though



  • I just emailed a crash log after reinstalling, deleting the Container folder and running setup. As soon as I checked the Safari browser checkbox I got a pop up window requesting access to a system folder (I think). When I clicked allow the app crashed and now keeps trying to verify. This is getting very frustrating.



  • thanks for the crash log.
    I looked through it, and the crash is occurring as you have a corrupt cookie file.

    If you quit safari, and move this file to the trash:
    ~/Library/Cookies/cookies.binaryCookies

    Then restart your computer.
    That should fix your crashing.

    did you receive my email i sent?



  • That seems to have fixed it. Thank you.
    Previously, Cookie only appeared in the menu bar. Now it appears on the dock as well. Did I miss something in the setup?



  • I'm having the same issue and can't use the app at all. Need a fix please.



  • Is Cookie crashing.
    Did you try deleting the Cookie file?


Log in to reply