Conflict with Default Folder X

  • If anyone is experiencing issues with the Cookie panel continually asking for permission to access your home folder,
    try disabling Default Folder X, until you can click through the window, then you can safely re-enable Default Folder X.

  • I'm having the same problem, but I don't have default folder installed. Just suddenly started happening. I have to force quit Cookie (5.13 from Apple Store). I have deleted Cookie & reinstalled from Apple Store, but have the same problem.

  • you can try this:

    • open the Advanced tab in Preferences
    • click "Remove all Sandbox Permissions"

  • Can't get past the request to allow access to reach the advance tab.

  • you can do a complete reset by deleting this folder:

    you will need to re-select your favorites, and preferences by doing this though.

  • After deleting the folder above and doing a restart the Cookie App will not start. Keeps asking for Apple Id and a box verifying the app keeps coming up continuously. Cookie App will not start. Tried this several times with the same result.

  • Ok, you may also need to delete the and re-download from the App Store.

  • As noted from a previous reply, deleting the app and reinstalling does not seem to fix the problem. Is there a way to roll back to a previous, stable, version without losing favorite cookies?
    Also, is there a way to prevent Cookie from even starting until this is resolved? It is not present in system/users and groups, login items.

  • hmm,
    Cookie v5.5.4 is available now, does that fix your issue?

  • No, it does not. I keep getting a screen asking for my Apple ID because Cookie was purchased on another computer. After about a minute a screen comes up verifying the app. this happens over and over. I have restarted the computer without success. Version 5.5.4 is not fixing the issue.

  • I downloaded 5.5.4 from the app store yesterday. My applications folder shows 5.5.4 as the current version. The Mac app store shows the last update was version 5.5.2 and nothing for the latest version. There are no updates available. I constantly get app id user requests and a screen verifying the app with no further results. This only happens when using Safari and goes away after awhile when quitting Safari. The results are making it very difficult to use my computer as the verification screen keeps popping up in the middle of my work.

  • are you logged into the correct App Store account on your computer?

  • Yes, I am logged into the correct account. As I said, the update downloaded. I have version 5.5.4 and it will not open. I also deleted the app completely and downloaded again. It will not run at all.

  • are you seeing any crash logs in the folder:

    you can get to the user library by opening a Finder window,
    clicking the GO menu
    then copy & paste the path into the "Goto Folder..." window

  • There are no crash logs visible.
    Correction, there is one for
    Not sure this has anything to do with Cookie though

  • I just emailed a crash log after reinstalling, deleting the Container folder and running setup. As soon as I checked the Safari browser checkbox I got a pop up window requesting access to a system folder (I think). When I clicked allow the app crashed and now keeps trying to verify. This is getting very frustrating.

  • thanks for the crash log.
    I looked through it, and the crash is occurring as you have a corrupt cookie file.

    If you quit safari, and move this file to the trash:

    Then restart your computer.
    That should fix your crashing.

    did you receive my email i sent?

  • That seems to have fixed it. Thank you.
    Previously, Cookie only appeared in the menu bar. Now it appears on the dock as well. Did I miss something in the setup?

  • I'm having the same issue and can't use the app at all. Need a fix please.

  • Is Cookie crashing.
    Did you try deleting the Cookie file?